?: Eylül 18 2015 Kategorisindesiniz.

18
09
2015

Yazılarınızı yazdıktan sonra genelde yorumlardan gelen istekler üzerine veya yenilikler üzerine bir çok eski yazınızı zaman zaman güncelliyorsunuzdur eminim. Ancak güncelleme sonrasında o anki yazı tarihi ile, eski yazı tarihi arasında fark olunca okuyucu “konu tee nezaman yazılmış” diye düşünüp direk çıkma eğiliminde oluyor. Bu durumlarda en son güncelleme tarihi konunun en son ne zaman güncel kaldığını göstermemizde the_modified_** fonksiyonu ile yardımcı oluyor. Kullanım şekilleri aşağıda yer almaktadır eklemek istediğiniz yere yerleştirmeniz yeterli olmaktadır. Düzenleme için öncelikle

18
09
2015

Wordpress de üye sayısını gösterebilirsiniz. Hemen aşağı kod işinize yarayacak. <?php $user_count = $wpdb->get_var("SELECT COUNT(*) FROM $wpdb->users;"); ?> <?php echo ''. $user_count; ?> Veya sadece yazar olarak da kullanmak isteyebilirsiniz bu gibi durumda aşağıdaki koduda örnek olarak yazıyorum. Örnek:

18
09
2015

1) Wordpress de kullandığınız kodlardan dolayı admin paneliniz gözükmeyebilir bu gibi durumlarda alttaki kod yardımıza koşmaktadır. //WordPress admin yerleşik bağlantı Yöneticisi etkinleştirin add_filter( 'pre_option_link_manager_enabled', '__return_true' ); 2) Admin bar devre dışı bırakabilirsiniz admin panelinden ama kullandığınız tema üzerindende bırakmak istersiniz kod aşağıdadır. /* Admin Bar özelliğini iptal et */ add_filter( 'show_admin_bar', '__return_false' ); 3) Wordpress'inizi üyelere açıp'da admin bar özelliğini devre dışı bırakmak isterseniz kod hemen

18
09
2015

Bu yazımda biraz önçe localhost da wordpress günçellerken aldığım hatanın çözümünü sunucam. Wordpress kurulu bir localhost'ta günçellerken \wp-includes\class-http.php on line 1597 hatası alıyorsanız çözümü basit. Hangi localhost server programını kullanıyorsanız kullanın bunu apachenin php.ini dosyası ile halledicez. Ben UsbWebServer localhost programı ile anlatım sürüm ise V8.5 veya V8.6 sürümü farketmez. Yine aynı sekilde xampp serverde olabilir veya appserver de olabilir hiç farketmez hepsinin aşağıda bahsedeceğim ufak bir yükseltme ile sorunu halledeceğiz. Uzartmadan php.ini apache veya apache2